[P0] – Resolved: All services down [Gengo] External and Internal
Incident Report for Gengo
Resolved
All services are confirmed stable.
Thank you for your patience as we worked towards the fix.

If you have any unresolved issues that are still affecting you, please reach out to support@gengo.com to have it addressed.
Posted Jan 20, 2022 - 11:38 UTC
Monitoring
Customer and translator pages are now functional.
The team has resolved all identified issues and is currently monitoring system stability.
System instability may still occur - please report any abnormal functionality you experience to support@gengo.com.

Further updates will follow.
Posted Jan 20, 2022 - 09:31 UTC
Update
Many customer and translator pages are functional, however functionality remains intermittent and unstable.
The team continues to work on the underlying issue causing the system instability.
Thank you for your patience while we continue to work to resolve this.
Posted Jan 20, 2022 - 08:53 UTC
Update
We are continuing to work on a fix for this issue.
During this time, users may experience intermittent access.
To avoid complications, please avoid placing orders or translating.
Thank you for your patience.
Posted Jan 20, 2022 - 05:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2022 - 04:59 UTC
Identified
We are currently experiencing issues with all services. The issue was identified at 22:12 EST and it is currently being investigated by the engineering team.
As a result of this issue, end users may not be able to access the order form, user dashboards, API, or translation workbench.

The team currently estimate that approximately 850 end users may be impacted.

Currently there are 55 user reports raised for this issue.


Further updates will follow.

• AzureDevOps ID - 1066093
Posted Jan 20, 2022 - 03:52 UTC
This incident affected: API (Translation API, Translation API [Sandbox]), Homepage, Customer Pages (Order Form, Customer Dashboard, Customer Dashboard [Sandbox]), Translator Tools (Translator Dashboard, Workbench, RSS), and Jobs Processing (AWS s3-us-standard).