Translator tool glitch / トランスレーターツールの不具合について
Incident Report for Gengo
Resolved
We’ve fixed the issue and your orders are on their way! If you need help, please contact support@gengo.com.
システムが復旧し、正常に翻訳を納品することが可能になりました。ご不明点がございましたら、support@gengo.comまでご連絡ください。
Posted Jun 20, 2017 - 21:00 UTC
Investigating
We found a glitch in our translator tools. Job deliveries might be delayed. Thank you for your patience.
トランスレーターツールに不具合が発生したため、翻訳の納品に遅れが生じる可能性があります。ご迷惑をおかけいたしますが、復旧までいましばらくお待ちください。
Posted Jun 20, 2017 - 19:39 UTC